Sales or Technical Support: (503) 468-4890 or
help@buildable.com

Heartbleed Exploit Advisory

A recent exploit for SSL communication with servers using OpenSSL has been discovered. This exploit is know as Heartbleed and allows the memory of un-patched web servers to be exposed and viewed. More detailed info about the exploit can be found here

All servers managed by LVSYS have been patched. Customer website's that are hosted on servers managed by LVSYS or on a maintenance plan with LVSYS are not exposed to the Heartbleed exploit.

If you have any questions or concerns regarding the Heartbleed exploit please contact us at help@lvsys.com

Web Design & Web Development by LVSYS